Applies to:
All versions of Personal Trainer Studio Video Lessons
Issue:
When starting the program or trying to play a video, the following message appears indicating that a lesson database file could not be found.

Cause:
This situation occurs when the program does not know where the lesson database files are located. By default, the lesson files are copied to "C:\Users\Public\PTS Lesson Databases\".
Resolution:
Open the Options dialog and select the folder where the lesson database files are located.
STEP 1
Start the program, then click the View menu, and then Options. (Or, if the warning message (shown above) is currently displayed, click the Options button.)
STEP 2
In field provided, click the "folder" icon or the Browse button. (Note: Some versions do not have a browse button. In that case you must click the folder icon).

STEP 3
Browse to the folder where the lesson database files are located and select it, then click OK.

The lessons should now play properly.